Resizelab monitor - Problem loading website – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Problem loading website
Resolved
Major outage
Started 9 days ago
Lasted less than a minute
Affected
resizelab.app monitor
Operational from 8:04 PM to 8:05 PM
Updates
Resolved
June 08, 2026 at 20:05:05
Resolved
June 08, 2026 at 20:05:05
We managed to resolve the incident
Identified
June 08, 2026 at 20:04:58
Identified
June 08, 2026 at 20:04:58
We are continuing to work on a fix for this incident.